comment
IRC Chat
play_arrow
Este sitio utiliza cookies propias y de terceros. Si continúa navegando consideramos que acepta el uso de cookies. OK Más Información.

[SOLUCIONADO] Ayuda Spy-net

  • 16 Respuestas
  • 4643 Vistas

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado gonaoz

  • *
  • Underc0der
  • Mensajes: 7
  • Actividad:
    0%
  • Reputación 0
    • Ver Perfil
« en: Septiembre 11, 2013, 07:31:27 am »
Hola gente, soy nuevisimo en esto, me pase toda la noche tratando de solucionarlo...
espero que ustedes me puedan ayudar .
Para empezar me gustaria espiar una Net propia ( LAN ) tengo fibertel con un modem Motorola sbg90, el spynet 2.6 ehmm por donde empiezo? buen resulta que probe de todo.. por la ip defecto 127.0.0.1, por mi ip privada.. por la ip publica esa que te dan las paginas web.. luego probe con No-Ip me pude autoinfectar un momento y luego nunca mas pude lograrlo de nuevo.....
Depues de leer mucho, abri los puertos de mi modem 80/81 con mi ip privada.. (aunque es la pagina de puerto me siguen apareciendo CERRADOS) nada tampoco.......
ya no se que haaaaacer porfavor ayudenme !!!!!!!!!! me estoy volviendo loco :(   hay alguna otra forma?? qe no sea por ip puerto tanto quilombo? tengan paciencia soy nuevo!!
« Última modificación: Agosto 27, 2014, 08:55:48 pm por Expermicid »

Desconectado Pr0ph3t

  • *
  • Underc0der
  • Mensajes: 443
  • Actividad:
    0%
  • Reputación 0
  • © Underc0de Team
    • Ver Perfil
  • Skype: thebrowfc
« Respuesta #1 en: Septiembre 11, 2013, 08:31:46 am »
La gente no te va a responder al momento, así que ten paciencia.

Prueba a configurar normal el SpyNet y usa un LAN Spreader para propagarlo por tu LAN.

Un saludo.
Twitter: @The_Pr0ph3t
pr0ph3t@hotmail.es

Conectado ANTRAX

  • *
  • Administrator
  • Mensajes: 5409
  • Actividad:
    18.33%
  • Reputación 33
  • ANTRAX
    • Ver Perfil
    • Underc0de
    • Email
  • Skype: underc0de.org
  • Twitter: @Underc0de
« Respuesta #2 en: Septiembre 11, 2013, 08:44:36 am »
Bueno.. para empezar, 127.0.0.1 no es una ip privada.. es la ip del localhost. Yo te recomiendo leer bastante antes de empezar, por lo menos para saber que es una IP y un Puerto que es lo minimo..

Para infectar a tu red LAN, abri una consola (Inicio >> CMD >> ipconfig) y te saldra algo como esto:

Ethernet adapter Local Area Connection:

   Connection-specific DNS Suffix  . :
   IPv4 Address. . . . . . . . . . . : 192.168.1.7
   Subnet Mask . . . . . . . . . . . : 255.255.255.0
   Default Gateway . . . . . . . . . : 192.168.1.1

En donde la primera IP (IPv4 Address) es tu IP privada y la que deberias usar para infectar en tu red. Recuerda que si en tu router tenes DHCP activado, es posible que la proxima vez que te conectes a tu red, esa IP cambie. Para ello deberias dejarla configurada como una IP fija en tu pc.

Por ahora, olvidate de los puertos, ya que si es en una LAN, no te hacen falta.

Hace lo que te dije y comenta a ver como te fue!

Saludos!
ANTRAX


Desconectado gonaoz

  • *
  • Underc0der
  • Mensajes: 7
  • Actividad:
    0%
  • Reputación 0
    • Ver Perfil
« Respuesta #3 en: Septiembre 11, 2013, 03:59:25 pm »
Bueno.. para empezar, 127.0.0.1 no es una ip privada.. es la ip del localhost. Yo te recomiendo leer bastante antes de empezar, por lo menos para saber que es una IP y un Puerto que es lo minimo..

Para infectar a tu red LAN, abri una consola (Inicio >> CMD >> ipconfig) y te saldra algo como esto:

Ethernet adapter Local Area Connection:

   Connection-specific DNS Suffix  . :
   IPv4 Address. . . . . . . . . . . : 192.168.1.7
   Subnet Mask . . . . . . . . . . . : 255.255.255.0
   Default Gateway . . . . . . . . . : 192.168.1.1

En donde la primera IP (IPv4 Address) es tu IP privada y la que deberias usar para infectar en tu red. Recuerda que si en tu router tenes DHCP activado, es posible que la proxima vez que te conectes a tu red, esa IP cambie. Para ello deberias dejarla configurada como una IP fija en tu pc.

Por ahora, olvidate de los puertos, ya que si es en una LAN, no te hacen falta.

Hace lo que te dije y comenta a ver como te fue!

Saludos!
ANTRAX

Antrax, para empezar gracias por la ayuda! sos un groso estas en todos los post ayudando, se agradeze mucho!

Entiendo bastante bien el tema de la ip, para autoinfectarme tengo que usar lo que viene por defecto el local host 127.0.0.1 con el puerto por defecto.. RESPETANDO LAS PASSWORD.. pero no autoinfecta tampoco.. ( eso deberia hacerlo con facilidad cierto ??? )

Tengo mi Net al lado.. cree un .exe  con mi IP privada la IPv4.. ( la cual es fija )  pero tampoco me aparece , nuevamente respetando password y puerto 81  ... ya no se que haaaaacer :(

Antrax tendras skype, Rc, ts, face algo para brindarme y darme una mano ?
« Última modificación: Septiembre 11, 2013, 04:01:25 pm por gonaoz »

Desconectado TrollMine

  • *
  • Underc0der
  • Mensajes: 47
  • Actividad:
    0%
  • Reputación 0
  • GEEK POWER
    • Ver Perfil
    • Twitter
  • Skype: trollmine99
« Respuesta #4 en: Septiembre 11, 2013, 04:12:47 pm »
Aquí no hay vuelta de hoja, si no te va con la ip privada tiene que ser tu cliente el que este mal .-. prueba con otro rat y nos comentas luego si te va
Skype: trollmine99

Desconectado gonaoz

  • *
  • Underc0der
  • Mensajes: 7
  • Actividad:
    0%
  • Reputación 0
    • Ver Perfil
« Respuesta #5 en: Septiembre 11, 2013, 04:15:47 pm »
Aquí no hay vuelta de hoja, si no te va con la ip privada tiene que ser tu cliente el que este mal .-. prueba con otro rat y nos comentas luego si te va

Probe con el spynet, el cammy, el darkcommet y ninguno......
Me brindarian alguno ya testeado ?

Conectado ANTRAX

  • *
  • Administrator
  • Mensajes: 5409
  • Actividad:
    18.33%
  • Reputación 33
  • ANTRAX
    • Ver Perfil
    • Underc0de
    • Email
  • Skype: underc0de.org
  • Twitter: @Underc0de
« Respuesta #6 en: Septiembre 11, 2013, 04:16:48 pm »
No te autoinfecta por que ya estas infectado. Cambiale todos los parametros de configuracion, en especial el Mutex y te volvera a funcionar

Saludos!
ANTRAX


Desconectado gonaoz

  • *
  • Underc0der
  • Mensajes: 7
  • Actividad:
    0%
  • Reputación 0
    • Ver Perfil
« Respuesta #7 en: Septiembre 11, 2013, 04:21:30 pm »
No te autoinfecta por que ya estas infectado. Cambiale todos los parametros de configuracion, en especial el Mutex y te volvera a funcionar

Saludos!
ANTRAX

Es que no me veo a mi mismo como victima, ni tampoco tengo procesos corriendo !! Con lo del mutex, lo tildo o lo des-tildo ?   probe ambas tampoco!!!!!!!!!!!!!

Conectado ANTRAX

  • *
  • Administrator
  • Mensajes: 5409
  • Actividad:
    18.33%
  • Reputación 33
  • ANTRAX
    • Ver Perfil
    • Underc0de
    • Email
  • Skype: underc0de.org
  • Twitter: @Underc0de
« Respuesta #8 en: Septiembre 11, 2013, 04:24:10 pm »
Entonces debe ser por el antivirus. Desintala el AV de la pc. Si esta desactivado, por ahi siempre sigue detectando y no te deja ejecutar ciertas cosas.


Desconectado gonaoz

  • *
  • Underc0der
  • Mensajes: 7
  • Actividad:
    0%
  • Reputación 0
    • Ver Perfil
« Respuesta #9 en: Septiembre 11, 2013, 04:39:37 pm »
Entonces debe ser por el antivirus. Desintala el AV de la pc. Si esta desactivado, por ahi siempre sigue detectando y no te deja ejecutar ciertas cosas.

No tengo AV, a lo sumo el WindosSecurityEssencial pero esta desactivado.... no pone nada en quarentena ni detecta nada desactivado.

Conectado ANTRAX

  • *
  • Administrator
  • Mensajes: 5409
  • Actividad:
    18.33%
  • Reputación 33
  • ANTRAX
    • Ver Perfil
    • Underc0de
    • Email
  • Skype: underc0de.org
  • Twitter: @Underc0de
« Respuesta #10 en: Septiembre 11, 2013, 04:45:09 pm »
Entra al IRC de Underc0de (tenes que hacer click en donde dice soporte online en el menu del foro)


Desconectado gonaoz

  • *
  • Underc0der
  • Mensajes: 7
  • Actividad:
    0%
  • Reputación 0
    • Ver Perfil
« Respuesta #11 en: Septiembre 11, 2013, 05:36:34 pm »
Logre autoinfectarme.. de forma LOCAL e IP PRIVADA ...
al ejecturar el server me sale un error: El programa no puede iniciarse prque falta nss3.dll en que equipo SEGUIDO POR: no pued einciarse porque falta mozglue.dll
Y FINALMENTE AUTOINFECTA, se puede evitar ese mensaje? (cuando creo el server no pongo ningun msj )

Ahora lo mas importante, no logro infectar la net... con mi ip privada!

Desconectado dark.newb1e.zer0

  • *
  • Underc0der
  • Mensajes: 52
  • Actividad:
    0%
  • Reputación 0
  • Grey hat
    • Ver Perfil
    • Email
« Respuesta #12 en: Septiembre 11, 2013, 09:42:36 pm »
gonaoz tienes que instalar esas dlls eso te dice, puedes descargar manualmente e instalar las librerias que te faltan o puedes descargar el rondaocx que es un pack de librerias que instala el programa. usa el buscador el rondaocx esta en el foro
usa el no-ip, y como ya te dijeron lee, existe mucho material posteado incluso los cuadernos de malware de ANTRAX, espero que para autoinfectarte por lo menos tengas freezado tu particion donde esta tu SO porque si no te conecta solo estas metiendo una y otra vez el mismo programa y tendras que hacerle mantenimiento a tu computadora, porque no instalas el netbeans, con muchos controladores de cafes se pueden obtener los logs del teclado, capturas de webcam, ventana remota, shell etc. etc. etc.
p.d. no dejes un doble mensaje puedes editarlo.
« Última modificación: Septiembre 11, 2013, 09:51:55 pm por dark.newb1e.zer0 »
<title>Dulce caos, Dulce venganza</title>

Conectado ANTRAX

  • *
  • Administrator
  • Mensajes: 5409
  • Actividad:
    18.33%
  • Reputación 33
  • ANTRAX
    • Ver Perfil
    • Underc0de
    • Email
  • Skype: underc0de.org
  • Twitter: @Underc0de
« Respuesta #13 en: Septiembre 11, 2013, 09:47:13 pm »
gonaoz, primero que nada.. tranquilizate por que no somos empleados tuyos. A ninguno nos pagan por resolver dudas, todos estamos haciendo cosas, ocupados, trabajando o estudiando tambien, asique entendenos.

Los errores que te salen, son por que ese troyano tiene como unos 3 años, y los programas como Firefox y demas, se han actualizado. En otras palabras, cambia de troyano, por que ese es viejo y siempre te van a saltar ese tipo de errores a vos o a las PC que infectes.

Para poderte infectar con tu IP privada, asegurate de crear un nuevo server, cambiando TODOS los parametros de configuracion. Esto se debe a que cada server debe ser unico, y si previamente ya te infectaste, entra en conflicto y no te conectara. En especial esto suele suceder con el Mutex.

Saludos
ANTRAX


Desconectado gonaoz

  • *
  • Underc0der
  • Mensajes: 7
  • Actividad:
    0%
  • Reputación 0
    • Ver Perfil
« Respuesta #14 en: Septiembre 12, 2013, 02:27:07 am »
gonaoz tienes que instalar esas dlls eso te dice, puedes descargar manualmente e instalar las librerias que te faltan o puedes descargar el rondaocx que es un pack de librerias que instala el programa. usa el buscador el rondaocx esta en el foro
usa el no-ip, y como ya te dijeron lee, existe mucho material posteado incluso los cuadernos de malware de ANTRAX, espero que para autoinfectarte por lo menos tengas freezado tu particion donde esta tu SO porque si no te conecta solo estas metiendo una y otra vez el mismo programa y tendras que hacerle mantenimiento a tu computadora, porque no instalas el netbeans, con muchos controladores de cafes se pueden obtener los logs del teclado, capturas de webcam, ventana remota, shell etc. etc. etc.
p.d. no dejes un doble mensaje puedes editarlo.

Gracias, apenas empeze ayer con todo el tema , no entiendo naaada !
probe muchos rats y me qede con el cybergate v3.4  es uno de los pocos que infecto o le funciona todo !




Desconectado TrollMine

  • *
  • Underc0der
  • Mensajes: 47
  • Actividad:
    0%
  • Reputación 0
  • GEEK POWER
    • Ver Perfil
    • Twitter
  • Skype: trollmine99
« Respuesta #15 en: Septiembre 12, 2013, 07:02:50 am »
.-. Ganaoz, no se si esto es una tomadura de pelo, en vez de andar pidiendo ayuda, https://www.google.es/ ''para qe se conecte solo cuando reinician o apagan y esas cosas!'' ¿Es una broma o que?
Skype: trollmine99

Conectado ANTRAX

  • *
  • Administrator
  • Mensajes: 5409
  • Actividad:
    18.33%
  • Reputación 33
  • ANTRAX
    • Ver Perfil
    • Underc0de
    • Email
  • Skype: underc0de.org
  • Twitter: @Underc0de
« Respuesta #16 en: Septiembre 12, 2013, 08:10:58 am »
TrollMine, tienes razon. Cerrare el tema.
gonaoz, todo lo que preguntas, está en el foro. solo busca. Las preguntas que haces son muy obvias y las respuestas estan por todos lados

Saludos

TEMA CERRADO


 

¿Te gustó el post? COMPARTILO!



[SOLUCIONADO] ¿Kali Linux o Kali Linux Ligth ?

Iniciado por worq

Respuestas: 2
Vistas: 8455
Último mensaje Noviembre 21, 2017, 12:28:54 pm
por Codig0Bit
[SOLUCIONADO] ¿Como publicar un software como software libre?

Iniciado por FuriosoJack

Respuestas: 2
Vistas: 1721
Último mensaje Mayo 23, 2017, 07:24:22 am
por HATI
[SOLUCIONADO] Multiuploader de imagenes con mysql, hosting de imagenes con mysql

Iniciado por graphixx

Respuestas: 4
Vistas: 2306
Último mensaje Marzo 26, 2013, 05:42:58 pm
por Xt3mP
[SOLUCIONADO] Linux Mint, errores, errores y mas errores...

Iniciado por n1sendev

Respuestas: 12
Vistas: 3222
Último mensaje Noviembre 22, 2017, 06:50:55 am
por RuidosoBSD
[SOLUCIONADO] Problem al instalar Windows "cualquier windows"

Iniciado por Made

Respuestas: 7
Vistas: 3138
Último mensaje Septiembre 03, 2012, 04:53:08 pm
por Made