[SOLUCIONADO] [Taller PHP] Formularios

  • 4 Respuestas
  • 2373 Vistas

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado david456

  • *
  • Underc0der
  • Mensajes: 26
  • Actividad:
    0%
  • Reputación 1
    • Ver Perfil

[SOLUCIONADO] [Taller PHP] Formularios

  • en: Junio 14, 2011, 03:40:48 pm
Hola, quisiera saber si alguien me puede ayudar porque estaba leyendo el paper de PHP y resulta que cuando llego a la parte de formularios tengo el problema de que el boton que deberia aparecer con el siguiente codigo no aparece:
Código: HTML5
  1. <You are not allowed to view links. Register or Login action=“procesar.php” method=“POST”><!—- method puede ser POST o GET-->
  2. Nombre: <You are not allowed to view links. Register or Login type=textname=“nombre” /><You are not allowed to view links. Register or Login />
  3. Edad: <You are not allowed to view links. Register or Login type=textname=“edad” /><You are not allowed to view links. Register or Login />
  4. <You are not allowed to view links. Register or Login type=“submit” name=“procesar” value=“Procesar” />
  5. </You are not allowed to view links. Register or Login>
Este codigo lo coloque en un archivo html y el codigo siguiente:
Código: PHP
  1. <?php
  2. $varnombre = $_POST["nombre"];
  3. $varedad = $_POST["edad"];
  4. echo "El nombre enviado es ".$varnombre." y la edad enviada es ".$varedad;
  5. ?>
lo coloque en un archivo php con el nombre "procesar" (como entiendo del paper que habia que hacer) pero cuando cargo el archivo html desde el navegador, todo esta normal a escepcion del "boton" procesar que se visualiza como un campo de texto y no puedo hacerle click, solo escribir en el
aca una imagen:

Espero me ayuden porque no se en que me estoy equivocando
Desde ya muchas gracias
« Última modificación: Marzo 22, 2014, 02:17:15 pm por Expermicid »

Desconectado Xt3mP

  • *
  • Underc0der
  • Mensajes: 432
  • Actividad:
    0%
  • Reputación 0
  • Ellos me están buscando, pero yo los encontraré.
    • MSN Messenger - Xt3mP@h4x0rz.us
    • AOL Instant Messenger - Xt3mP@h4x0rz.us
    • Yahoo Instant Messenger - Xt3mP@h4x0rz.us
    • Ver Perfil
    • Xt3mP

Re:[Duda][Taller PHP] Formularios

  • en: Junio 14, 2011, 04:06:03 pm
Lo que pasa es que en el paper (PDF) que deje en la sección del taller de PHP las comillas vienen diferentes (por un problema de edición), si te das cuentas las comillas simples o dobles (' y ") son diferentes y las que tu utilizas son “ y ”, te recomiendo abrir los archivos que deje anexados en la descarga.

Puedes encontrar más información a estos temas:

You are not allowed to view links. Register or Login
You are not allowed to view links. Register or Login

Saludos.
Cada vez que me das Karma me motivas

Desconectado david456

  • *
  • Underc0der
  • Mensajes: 26
  • Actividad:
    0%
  • Reputación 1
    • Ver Perfil

Re:[Duda][Taller PHP] Formularios

  • en: Junio 14, 2011, 04:15:27 pm
Si , note eso pero no entiendo...cual debo usar ´o"?
ya puse todas a " y sigue sin andar :/

Desconectado Xt3mP

  • *
  • Underc0der
  • Mensajes: 432
  • Actividad:
    0%
  • Reputación 0
  • Ellos me están buscando, pero yo los encontraré.
    • MSN Messenger - Xt3mP@h4x0rz.us
    • AOL Instant Messenger - Xt3mP@h4x0rz.us
    • Yahoo Instant Messenger - Xt3mP@h4x0rz.us
    • Ver Perfil
    • Xt3mP

Re:[Duda][Taller PHP] Formularios

  • en: Junio 14, 2011, 06:00:16 pm
Ocupa utilizar ' o ", las que copias/pegas de WORD son incorrectas, solo pon una comilla simple como la que pongo 'acá' o "acá", saludos.

P.D. La diferencia es que las que puse de ejemplo en este reply son paralelas, las de Word son inclinadas y dan error.
Cada vez que me das Karma me motivas

Desconectado david456

  • *
  • Underc0der
  • Mensajes: 26
  • Actividad:
    0%
  • Reputación 1
    • Ver Perfil

Re:[Duda][Taller PHP] Formularios

  • en: Junio 14, 2011, 06:42:22 pm
Muchas gracias...ese era el problema, al parecer la parte de html tenia esas comillas inclinadas
Gracias por sacarme del apuro amigo
Disculpa las molestias

 

[SOLUCIONADO] ¿Kali Linux o Kali Linux Ligth ?

Iniciado por worq

Respuestas: 2
Vistas: 27644
Último mensaje Noviembre 21, 2017, 12:28:54 pm
por Codig0Bit
[SOLUCIONADO] Multiuploader de imagenes con mysql, hosting de imagenes con mysql

Iniciado por graphixx

Respuestas: 4
Vistas: 14793
Último mensaje Marzo 26, 2013, 05:42:58 pm
por Xt3mP
[SOLUCIONADO] ¿Como publicar un software como software libre?

Iniciado por FuriosoJack

Respuestas: 2
Vistas: 12434
Último mensaje Mayo 23, 2017, 07:24:22 am
por HATI
[SOLUCIONADO] Linux Mint, errores, errores y mas errores...

Iniciado por n1sendev

Respuestas: 12
Vistas: 18730
Último mensaje Noviembre 22, 2017, 06:50:55 am
por RuidosoBSD
[SOLUCIONADO] Ayuda urgente con Virus "Virus.Win32Sality"

Iniciado por Napsters

Respuestas: 6
Vistas: 18001
Último mensaje Junio 11, 2012, 03:38:18 am
por Satyricon